Commit b400a873 authored by Bo-Chun Chen's avatar Bo-Chun Chen
Browse files

Enable epel before install ansible

In order to get newer ansible for rhsm_repository module to work
  need to enable epel repo before install ansible.
parent 0caef2f5
......@@ -45,6 +45,7 @@ Vagrant.configure("2") do |config|
. /vagrant/localenv.sh
fi
yum install -y epel-release
yum install -y ansible git vim bash-completion
ansible-playbook -c local -i /vagrant/CRI_XCBC/hosts -l `hostname` /vagrant/CRI_XCBC/site.yaml -b
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment